Intermittent Failures with Credit Card 3DS Verifications

Incident Report for KOMOJU

Resolved

This incident has been resolved.
Posted Jun 24, 2026 - 18:34 JST

Investigating

We are currently investigating an issue affecting credit card 3Ds verifications.
Posted Jun 24, 2026 - 18:04 JST