KOMOJU performance degraded

Incident Report for KOMOJU

Resolved

The issue has now being resolved.
Posted Aug 04, 2024 - 13:22 JST

Identified

We are currently experiencing degradation in credit card processing and working on resolving the issue.
Posted Aug 04, 2024 - 12:48 JST
This incident affected: JSON API and Hosted Page API.