KOMOJU API and payments slowdown

Incident Report for KOMOJU

Resolved

The incident has been resolved, and KOMOJU is operating as normal. E-mails and webhooks should now be sent instantly again and there are no longer delays in servicing requests. Thank you for your patience.
Posted Apr 27, 2022 - 14:25 JST

Update

Webhook deliveries have recovered, but e-mails continue to be delayed. We will continue to monitor the situation.
Posted Apr 27, 2022 - 12:05 JST

Update

Traffic levels have returned to normal levels, however we are experiencing a large backlog on our worker instances. E-mails and webhooks will continue to be delayed for the next ~20 minutes. We will continue to monitor the situation.
Posted Apr 27, 2022 - 11:59 JST

Monitoring

Mitigations are in place and capacity has been substantially increased. We are currently monitoring the situation. Webhooks are estimated to be delayed for the next 10-20 minutes. We will keep you updated.
Posted Apr 27, 2022 - 11:37 JST

Identified

KOMOJU is currently experiencing a slowdown from a large amount of traffic from a merchant occurring. We are working with partners and upstreams to mitigate the issues.
Posted Apr 27, 2022 - 11:32 JST
This incident affected: JSON API, Hosted Page API, and Website.