Intermittent credit card transaction failures
Incident Report for KOMOJU
Resolved
The upstream gateway has recovered and the credit card processing is now fully operational.
Posted Nov 28, 2024 - 02:46 UTC
Identified
We are currently experiencing intermittent network connection issues on our gateways and credit card transactions are partially impacted.
Posted Nov 28, 2024 - 02:18 UTC
This incident affected: JSON API and Hosted Page API.