Partial impact to 3DS authentication

Incident Report for KOMOJU

Resolved

This incident has been resolved.
Posted Aug 28, 2025 - 22:15 JST

Monitoring

Our 3DS service provider is currently experiencing a partial system issue, which is impacting 3DS authentication for some transactions. Our team is closely monitoring the situation.
Posted Aug 28, 2025 - 16:10 JST
This incident affected: JSON API and Hosted Page API.