KOMOJU performance affected

Incident Report for KOMOJU

Resolved

The issue has now being resolved.
Posted Jul 30, 2024 - 09:04 JST

Investigating

We are experiencing reduced system performance and are actively working on resolving the issue.
Posted Jul 29, 2024 - 17:05 JST
This incident affected: JSON API and Hosted Page API.