Intermittent credit card transaction failures

Incident Report for KOMOJU

Resolved

The issue is now recovered and the credit card processing is fully operational.
Posted Oct 18, 2024 - 19:38 JST

Update

We are continuing to monitor for any further issues.
Posted Oct 18, 2024 - 19:18 JST

Monitoring

We are currently experiencing intermittent credit card transaction failures due to upstream gateway issue start from around 18:10 JST. The issue is still ongoing and we are actively monitoring it.
Posted Oct 18, 2024 - 19:18 JST
This incident affected: JSON API and Hosted Page API.