Issue with KOMOJU Dashboard Refreshing

Incident Report for KOMOJU

Resolved

The issue has been resolved, and the KOMOJU dashboard is now working as expected.
Posted Jun 01, 2026 - 17:19 JST

Identified

The issue has been identified, and we are working on implementing a resolution.
Posted Jun 01, 2026 - 17:13 JST

Investigating

We are currently investigating an issue where the KOMOJU dashboard continuously refreshes.
Posted Jun 01, 2026 - 17:08 JST
This incident affected: Management Portal.