Issues with capturing bank transfer payments

Incident Report for KOMOJU

Resolved

We have identified the issue, and implemented a fix. We will continue to monitor it, but we expect no further impact.

Any failed bank transfer payment captures will be retried.
Posted Mar 26, 2026 - 16:21 JST

Investigating

We are currently investigating an issue impacting bank transfer payment captures.
Posted Mar 26, 2026 - 16:01 JST