Issue with processing Paidy payments

Incident Report for KOMOJU

Resolved

The issue affecting payment processing with Paidy has been resolved. The service is now fully operational, and we’ll continue to monitor to ensure ongoing stability.
Posted Aug 25, 2025 - 10:21 JST

Investigating

We are currently investigating an issue affecting payment processing with Paidy. Our team is working to identify the cause and will provide an update as soon as more information is available.
Posted Aug 25, 2025 - 09:08 JST